Mensagens

A mostrar mensagens de 2016

Problema Resolvido - DETERMINAR A DURAÇÃO DE UMA TAREFA (Solved Problem - How to determine an activity duration)

Imagem
Um leitor (Obrigado Denis) precisou de ajuda para determinar a data de conclusão da montagem de uma máquina, sabendo que: A duração da montagem é de 30 horas de trabalho.
O turno regular é de 8:48 horas, das 8:00 às 17:48, incluindo o intervalo de 1:00 para almoço.
A data de início da montagem é 21/09/2014 10:00.
A distribuição das 30 horas seria efectuada da seguinte forma:
A blog reader (Thanks Denis) asked me for help in determining the date of completion of the assembly of a machine, knowing that:
The duration of the assembling is 30 working hours. Regular shift is 8:48 hours, from 8:00 to 17:48, including the 1:00 for lunch. The start date of the assembly is 21/09/2014 10:00. The 30 hours distribution would be performed as follows:








Início Turno 30:00 Almoço Fim Turno

21-09-2014 10:00 06:48

CALCULAR TEMPO ENTRE LOTES DE PRODUÇÃO (Calculating Time Between Production Batches)

Imagem
Este problema foi apresentado por um leitor e seguidor (Obrigado Maxwell).
Trata-se de calcular o atraso entre lotes de produção, tendo em consideração um valor tempo definido entre lotes, e realçando os valores tempo entre lotes superiores ao valor pré-definido (neste exemplo - 02:35)

A fórmula em C6: =B6+$E$3A fórmula em E6: =SE(D6>C6;RESTO(D6-C6;1);RESTO(C6-D6;1))
This problem was presented by a reader and follower (Thanks Maxwell) This is to calculate the delay between production batches , considering a set time value between lots, and highlighting the time values ​​between batches greater than the default value (in this example - 02:35)

Formula in C6: =B6+$E$3Formula in E6: =IF(D6>C6,MOD(D6-C6,1),MOD(C6-D6,1))




Como sempre, estou disponível para sugestões de melhoria e para ajudar nas questões que eventualmente estejam omissas, através dos comentários no blog ou por mail blog.excelcoisas@gmail.com Espero que seja útil.

As always, I am available to suggestions for improvement and to…